LM3886 problemim

Entegreli Güç Yükselteçleri » Küçük ama çok etkili. Entegreli(tümdevreli) ses yükselteçleri ile alakalı soru(n)lar

LM3886 problemim

Okunmamış iletigönderen kilitci » 16 Temmuz 2007, 16:59

Selamlar geçenlerde LM3886devresini yapmıştım yani buradaki devreyi.devreyi smps ile arabaya bağlamıştım daha sonra bi kaza sonucu çıkışlar kısa devre oldu ve entegreler gitti şimdi bi çift daha aldım bağladım.voltajı verip girişte ve çıkışta bişey bağlı değilken çıkş voltajını ölçtüm 10 volt gösteriyordu potansiyometre bağlantılarından şüpelendim ve potans'ı tamamen çıkardım busefer çıkışta 37 volt vardı bunun sebebi ne olabilir.entegreler yanmış olabilirmi yandıysa ikisi birdenmi yandı iki çıkıştada aynı sonuç var. :cry:
Kullanıcı avatarı
kilitci
Yeni Üye
 
İleti: 25
Kayıt: 06 Mart 2007, 12:16
Konum: İstanbul


Okunmamış iletigönderen drhardware » 16 Temmuz 2007, 17:32

Dostum bizim devreyi mi yaptındı?
Kullanıcı avatarı
drhardware
Eski Site Sorumlusu
 
İleti: 1072
Kayıt: 12 Aralık 2006, 17:08
İl: Ankara

Okunmamış iletigönderen kilitci » 16 Temmuz 2007, 21:12

Evet hocam onu yaptım ilk yaptığımda çalıştı sonra entegreler yandı yenilerini taktım şimdi bu sorun var.
Kullanıcı avatarı
kilitci
Yeni Üye
 
İleti: 25
Kayıt: 06 Mart 2007, 12:16
Konum: İstanbul

Okunmamış iletigönderen kilitci » 16 Temmuz 2007, 21:22

Bi açıklama yapsam iyi olacak sanırım çıkışta ölçtüğüm voltaj hoparlör çıkışı yani hoparlör bağlayacağımız yerde 10 volt var potansiyometre ile oynadığımda voltaj değişmiyor potansiyometreyi söktüğümde 37 volt'a çıkıyor buda devreye verdiğim besleme voltajına eşit.
Kullanıcı avatarı
kilitci
Yeni Üye
 
İleti: 25
Kayıt: 06 Mart 2007, 12:16
Konum: İstanbul

Okunmamış iletigönderen drhardware » 17 Temmuz 2007, 10:19

Dostum,
Sanırım entegrenin bacakları arasında bir temas var. Aslında normelde girişte potansiyometre yokken bu tür anormallikler olabiliyor. Çünkü preampli yok girişte. Ama eğer potansiyometre var ve sağlamsa o zaman entegrelerin gitmiş olabilir. Üzgünüm. İlk uygulamamız "benim hatam" yüzünden oldukça zor bir hale geldi. O baskı devreyi daha geniş yapmam lazımdı. İtiraf etmem gerekir ki ben de bir LM3886 yı o şekilde kaybettim ve bir başkasının da bacağını kırdım. Ancak tavsiyem girişine bir kaynak bağlaman, mesela PC veya MP3 çalarını bağla. Çıkışta aynı gerilimi görüyorsan o zaman entegren kesinlikle gitmiş demektir.
Aslında devre "düzgün" monte edilirse sorunsuz çalışıyor hatta ben monte edip 1 hafta kadar çok çok iyi biçimde dinledim. Ama ben 24 yıllık bir elektronikçi olarak düzgün monte edememişsen sizin monte etmenizi beklemek de hata olur.
Kolay gelsin.
Kullanıcı avatarı
drhardware
Eski Site Sorumlusu
 
İleti: 1072
Kayıt: 12 Aralık 2006, 17:08
İl: Ankara

Okunmamış iletigönderen kilitci » 17 Temmuz 2007, 20:37

Peki hocam bi deneyim gene olmazsa biraz bekleticez artık.
Kullanıcı avatarı
kilitci
Yeni Üye
 
İleti: 25
Kayıt: 06 Mart 2007, 12:16
Konum: İstanbul

Reklamlar


Entegreli Güç Yükselteçleri

 


  • Bu konular da ilginizi çekebilir:
    Cevaplar
    Gösterim
    Son ileti

Kimler çevrimiçi

Bu forumu görüntüleyenler: Google [Bot], Google Adsense [Bot] ve 2 misafir