LM3886 AŞILAMAYAN PROBLEM

Entegreli Güç Yükselteçleri » Küçük ama çok etkili. Entegreli(tümdevreli) ses yükselteçleri ile alakalı soru(n)lar

LM3886 AŞILAMAYAN PROBLEM

Okunmamış iletigönderen sametozt » 12 Ocak 2017, 19:44

Merhabalar ,
Henüz yeni üye olmama rağmen forumu uzun süredir takip ediyorum. Çok önceden kendi imkanlarımla bastığım lm3886 devresini toplamaya karar verdim.
Malzemeleri alıp lehimledim kartı temizledim gücü verdim.
Fakat anlam veremediğim şekilde gücü vermemle birlikte sol taraftaki 10uf35v tantal kondansatör sürekli patlıyor. Sağ taraftakine hiç birşey olmuyor. Polaritesini 3 - 5 defa kontrol ederek takmama rağmen sol taraftakinin patlamasına bir çözüm bulamadım.
10uf 35v tantal olmadan en azından enerji vereyim düzgün çalışıyor mu sistem diye kontrol ettiğimde entegrede hiçbir ısınma söz konusu değil.
Hoparlör hiç bağlamamıştım. Bir de o şekilde denemek istedim fakat çıkışa direk 30V dc veriyor.

Şu durumda entegre gitmiş demek mi oluyor ? Bir de sol taraftaki kondansatör patlamasına yorum getirebilirseniz çok sevinirim.

Edit: Bu arada devre olarak bu sitedeki gainclone projesini kullanıyorum
sametozt
Yeni Üye
 
İleti: 14
Kayıt: 12 Ocak 2017, 10:30
İl: İZMİR
Meslek: SİGORTACI


Ynt: LM3886 AŞILAMAYAN PROBLEM

Okunmamış iletigönderen zunda » 12 Ocak 2017, 22:41

benim yaptıgım gainclon da potansiyometre baglamadan denediğimde besleme voltajı direk çıkıştaydı fakat potansiyometre bagladıgımda şimdi hatırlamıyorum ama çok az ml vdc ölçüyordum ve sorunsuz çalışıyordu sizde de bu olmuş olabilir tantal kondansatörün patlamasına gelirsek kaç voltla beslediğinizle alakalı olabilir digerinin neden patlamadıgını söylersenizde trafonuzda simetrik uçlarda voltaj farkından söz edilebilir diger post ta yazdıgınız 24 v ac trafo ise kullandıgınız zaten 35 volt kondansatör kullanmanız her zaman patlamaya şebeke dalgalanmasından dolayı hazırlar tantal yerine 50 volt elektrolitik takabilirsiniz kolay gelsin.
Kullanıcı avatarı
zunda
DIY Audio Gurusu
 
İleti: 327
Kayıt: 28 Ekim 2010, 19:55
İl: kütahya
Meslek: revizör.

Ynt: LM3886 AŞILAMAYAN PROBLEM

Okunmamış iletigönderen sametozt » 12 Ocak 2017, 22:56

Tantal kondansatörleri iptal ettim. Sağ kanaldaki patlamamasına rağmen fark oluşmaması adına ikisini de çıkardım.
Çıkışta dc voltaj görmemin sebebi yüksek ihtimalle dün devreyi denemek için 24 0 24 ortak uçlu trafodan besleme vermemle alakalı oldu. Ortak ucu ayırmadan ortak uçtan 2 adet kablo çıkarıp doğrultma devresine girdim. Doğrultma devresinden de devreyi besledim. O ara entegreler uçtu sanırım. Çünkü trafo anormal ısındı hemen fişten çektim.

Onun dışında yeni entegre ile sistemi denedim ve girişte potansiyometre kullanınca sistem çalıştı. Hatta şu an sıcaklık denemesi için yaklaşık 30 dakikadır çalıştırıyorum. El yakmayacak seviyede.
Gürültü yok denecek kadar az. Kulağınızı hoparlöre dayayıp son ses açmanız gerekiyor.

Tek sorun tekrardan sample ürün istemek olacak. Çünkü elimde sample istediğim için 3 adet entegre vardı. 2 si yanınca yanına sahte piyasa entegresi yakışmaz.
Sample istemek dışında farnell'den alışveriş yapmak güvenli olur mu ?
sametozt
Yeni Üye
 
İleti: 14
Kayıt: 12 Ocak 2017, 10:30
İl: İZMİR
Meslek: SİGORTACI

Ynt: LM3886 AŞILAMAYAN PROBLEM

Okunmamış iletigönderen zunda » 12 Ocak 2017, 22:59

söktüğünüz entegre muhtemel saglam o hataya bende düşmüştüm trafoda orta ucu ayırmadan defalarca enerji verip çalışmaya zorlamıştım ayrıntıyı farkedip deneyince devre çalışmıştı.
Kullanıcı avatarı
zunda
DIY Audio Gurusu
 
İleti: 327
Kayıt: 28 Ekim 2010, 19:55
İl: kütahya
Meslek: revizör.

Ynt: LM3886 AŞILAMAYAN PROBLEM

Okunmamış iletigönderen sametozt » 12 Ocak 2017, 23:37

Ortak ucu ayırmadan voltaj versiğim iki entegreyi de denedim ama haka çıkışa dc veriyorlar. İkisi de yanmış diye düşünüyorum. Ya tekrardan sample isticem ya da farnell gibi orjinal olarak lm alabileceğim sitelere yönelcem
sametozt
Yeni Üye
 
İleti: 14
Kayıt: 12 Ocak 2017, 10:30
İl: İZMİR
Meslek: SİGORTACI

Ynt: LM3886 AŞILAMAYAN PROBLEM

Okunmamış iletigönderen devirsefa » 14 Ocak 2017, 01:15

Öncelikle tüm besleme yolunu polaritelere göre doğru yaptığınızdan eminseniz,
Sitede baylaşılan projede devrenin giriş yükü yoktu. Eğer bir potansiyometre bağlamadan veya girişi kısadevre yapmadan amfiyi çalıştırdığınızda bahsettiğiniz problem oluşur.
Bu sırada hangi parçalar yanmıştır, hangilerinin değiştirilmesi gerekir bilemeyeceğim fakat Lm3886 sağlam bir entegredir diye hatırlıyorum, ufak tefek hatalarda bozulacağını sanmam.

Yıllar öncesinde aynı devreyi yaptığımda, PCB üzerinde de bir çok sorun yaşadım ama yine de çalıştırmıştım.
devirsefa
DIY Audio Fanatiği
 
İleti: 104
Kayıt: 31 Ağustos 2014, 17:03
İl: İstanbul

Reklamlar

Ynt: LM3886 AŞILAMAYAN PROBLEM

Okunmamış iletigönderen sametozt » 14 Ocak 2017, 15:09

devirsefa yazdı:Öncelikle tüm besleme yolunu polaritelere göre doğru yaptığınızdan eminseniz,
Sitede baylaşılan projede devrenin giriş yükü yoktu. Eğer bir potansiyometre bağlamadan veya girişi kısadevre yapmadan amfiyi çalıştırdığınızda bahsettiğiniz problem oluşur.
Bu sırada hangi parçalar yanmıştır, hangilerinin değiştirilmesi gerekir bilemeyeceğim fakat Lm3886 sağlam bir entegredir diye hatırlıyorum, ufak tefek hatalarda bozulacağını sanmam.

Yıllar öncesinde aynı devreyi yaptığımda, PCB üzerinde de bir çok sorun yaşadım ama yine de çalıştırmıştım.


Besleme yolundaki bütün polariteler doğru. Teker teker 3-5 defa kontrol ettim. Dediğiniz gibi giriş yükü olmadığından kaynaklı bir problem olmuş olabilir. Özellikle altını çize çize potansiyometre bağlayın deniliyor.
Hemen çalıştırma hevesiyle uğraşmadım açıkçası.
Söktüğüm 2 entegreden birisi hala aynı şekilde problemli. Çıkışa dc veriyor. Ötekisini denemedim açıkçası ama tahminimce o da aynı problemi taşıyordur. Şimdilik tek yapılacak şey yeni orjinal entegre temin edip projeyi güzelce kutulayıp tadını çıkartmak :)
Yorumlar için teşekkür ederim.
sametozt
Yeni Üye
 
İleti: 14
Kayıt: 12 Ocak 2017, 10:30
İl: İZMİR
Meslek: SİGORTACI

Ynt: LM3886 AŞILAMAYAN PROBLEM

Okunmamış iletigönderen sametozt » 18 Ocak 2017, 09:07

Yeni gelişme olarak şunları söyleyebilirim. Dün yandığını düşündüğüm entegrenin dışında evde olan 2 adet sahte entegre ile deneme yaptım.
Devre onlarla da çalışmadı. Sonrasında aklıma geldi. Sadece sol kanal çalışıyorsa komponentlerde sıkıntı olabileceğini düşündüm.
Çalışmayan entegreyle çalışan entegrenin yerini değiştirdim. Sanırım sorun entegrelerde değil. Komponent ya da baskı devrede problem var. Çünkü yer değiştirdiğimde sağ kanalda çalmayan entegre sol kanalda çalıyordu.

Baskı devrenin tüm yollarını teker teker kontrol ettim. Güç girişindeki 1000uf kondansatörü yenisiyle , devre içindeki 10 uf tantalı elektrolitikle değiştirdim.
Sonucu denediğimde yine aynıydı. Saat geç olduğu için yatmak zorunda kaldım. Kontrol etmediğim ve aklıma gelen tek ihtimal kaldı o da potansiyometre.
Acaba sol kanal çalışıyor sağ kanal çalışmıyor mu ? diye düşünüyorum. Gidince onu da kontrol etçem.Olmazsa yeni baskı devre yapmak zorunda kalcam.

Fikirleriniz varsa tekrardan almak isterim.
sametozt
Yeni Üye
 
İleti: 14
Kayıt: 12 Ocak 2017, 10:30
İl: İZMİR
Meslek: SİGORTACI

Ynt: LM3886 AŞILAMAYAN PROBLEM

Okunmamış iletigönderen devirsefa » 18 Ocak 2017, 09:33

sametozt yazdı:Yeni gelişme olarak şunları söyleyebilirim. Dün yandığını düşündüğüm entegrenin dışında evde olan 2 adet sahte entegre ile deneme yaptım.
Devre onlarla da çalışmadı. Sonrasında aklıma geldi. Sadece sol kanal çalışıyorsa komponentlerde sıkıntı olabileceğini düşündüm.
Çalışmayan entegreyle çalışan entegrenin yerini değiştirdim. Sanırım sorun entegrelerde değil. Komponent ya da baskı devrede problem var. Çünkü yer değiştirdiğimde sağ kanalda çalmayan entegre sol kanalda çalıyordu.

Baskı devrenin tüm yollarını teker teker kontrol ettim. Güç girişindeki 1000uf kondansatörü yenisiyle , devre içindeki 10 uf tantalı elektrolitikle değiştirdim.
Sonucu denediğimde yine aynıydı. Saat geç olduğu için yatmak zorunda kaldım. Kontrol etmediğim ve aklıma gelen tek ihtimal kaldı o da potansiyometre.
Acaba sol kanal çalışıyor sağ kanal çalışmıyor mu ? diye düşünüyorum. Gidince onu da kontrol etçem.Olmazsa yeni baskı devre yapmak zorunda kalcam.

Fikirleriniz varsa tekrardan almak isterim.


Epoksi bakır plakete yeni bir PCB yapmanız temelden çözüm olur ama hala sorunu bulmanız öncelikli. Çünkü yenisinde de aynı problemlerle karşılaşmanız muhtemel.
Besleme dahil bütün kondansatörlerin kutuplarını yeniden kontrol etmeniz, tüm bakır yolları test edip, bilgisayardaki görüntüsüyle karşılaştırmanız, sorunu bulmaya yardımcı olabilir.
devirsefa
DIY Audio Fanatiği
 
İleti: 104
Kayıt: 31 Ağustos 2014, 17:03
İl: İstanbul

Ynt: LM3886 AŞILAMAYAN PROBLEM

Okunmamış iletigönderen sametozt » 18 Ocak 2017, 09:48

devirsefa yazdı:
sametozt yazdı:Yeni gelişme olarak şunları söyleyebilirim. Dün yandığını düşündüğüm entegrenin dışında evde olan 2 adet sahte entegre ile deneme yaptım.
Devre onlarla da çalışmadı. Sonrasında aklıma geldi. Sadece sol kanal çalışıyorsa komponentlerde sıkıntı olabileceğini düşündüm.
Çalışmayan entegreyle çalışan entegrenin yerini değiştirdim. Sanırım sorun entegrelerde değil. Komponent ya da baskı devrede problem var. Çünkü yer değiştirdiğimde sağ kanalda çalmayan entegre sol kanalda çalıyordu.

Baskı devrenin tüm yollarını teker teker kontrol ettim. Güç girişindeki 1000uf kondansatörü yenisiyle , devre içindeki 10 uf tantalı elektrolitikle değiştirdim.
Sonucu denediğimde yine aynıydı. Saat geç olduğu için yatmak zorunda kaldım. Kontrol etmediğim ve aklıma gelen tek ihtimal kaldı o da potansiyometre.
Acaba sol kanal çalışıyor sağ kanal çalışmıyor mu ? diye düşünüyorum. Gidince onu da kontrol etçem.Olmazsa yeni baskı devre yapmak zorunda kalcam.

Fikirleriniz varsa tekrardan almak isterim.


Epoksi bakır plakete yeni bir PCB yapmanız temelden çözüm olur ama hala sorunu bulmanız öncelikli. Çünkü yenisinde de aynı problemlerle karşılaşmanız muhtemel.
Besleme dahil bütün kondansatörlerin kutuplarını yeniden kontrol etmeniz, tüm bakır yolları test edip, bilgisayardaki görüntüsüyle karşılaştırmanız, sorunu bulmaya yardımcı olabilir.


Plaketteki tüm yolları kontrol ettim. Ayrı olması gereken yolların arasından her ihtimale karşı falçatayla geçtim. Bir hata görünmüyor.
Dirençlerin değerlerini ölçtüm patlak çatlak görünmüyor.
Kondansatörlerde de 150Nf , 470Nf ve 2.2Uf ları değiştirmedim.
İhtimal değerlendirdiğimde ya potansiyometreden devrenin ses girişine gelene kadar bir sıkıntı var ya da bu kondansatörlerde olması gerekiyor.

Teknik açıdan yeterli olmadığım için şu kondansatörden kaynaklanabilir diyemiyorum. O yüzden sök tak yöntemiyle bir şekilde halletmeye çalışıyorum.
Teknik açıdan şundan kaynaklanabilir dediğiniz bir şey var mıdır ?
sametozt
Yeni Üye
 
İleti: 14
Kayıt: 12 Ocak 2017, 10:30
İl: İZMİR
Meslek: SİGORTACI

Sonraki

Entegreli Güç Yükselteçleri

 


  • Bu konular da ilginizi çekebilir:
    Cevaplar
    Gösterim
    Son ileti

Kimler çevrimiçi

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 1 misafir